K9AGM3 AUDIO DRIVER

Is it maybe designed to work with a specific soundcard? Yes i disabled the automatic front panel jack detection feature in the Realtek HD Audio Manager and all is working fine many thanks to Jack,Henry and Stu – top guys! To connect the ground pins should be no problem. You might also try reversing the Mic connections too. I switch between the two audio systems through the control panel sound and audio devices i’ll tinker around at the weekend and post my results. The only way you can get 5. I’ve tried wiring in different combinations,twiddled with the software but i still cant get any sound from the front:

Uploader: Akinogami
Date Added: 26 February 2016
File Size: 44.23 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 93600
Price: Free* [*Free Regsitration Required]

This is usually the cause for the fact that front panel audio is not working, when the case’s audio plug do not meet the connectivity standard.

I switch between the two audio systems through the control panel sound and audio devices i’ll tinker around at the weekend and post my results.

Is it maybe designed to work with a specific soundcard? Yes i disabled the automatic front panel jack detection feature k9ag3 the Realtek HD Audio Manager and all is working fine many thanks to Jack,Henry and Stu – top guys!

  EN210 SILENT/DI/512MD2LP DRIVER

MSI K9AGM3-FD

But you could try: The only way you can get 5. I will add that i have an Audigy card and normally use that for 5.

I don’t need a 5. Home Help Search Login Register.

Support For K9AGM3-FIH | Motherboard – The world leader in motherboard design | MSI Global

Yup, should work fine for what you want. Please make sure you disable the automatic front panel jack detection feature in the Realtek HD Audio Manager. About the audio connection: And the mic pins shouldn’t be a problem either there are just two possible ways you can plug them in, so one of them should work.

Aurio thing about it is it’s not made to connect to the normal AC’97 nor HD audio connectors, it’s made for a MB that has a header for 5.

Hi, I am not sure what kind of computer case you have there, but I’d say, it is safe to conclude that it’s fron panel audio plugs do not really meet the industry standard for audio connectors.

Thanks for the replies everyone,i’ll try the suggestion that Stu mentioned. Please login or register. And the k9agm33 from it? I can’t post a photo but i can give a link to an identical model on ebay http: Can you show a picture of this front panel device?

  ASROCK 4 CORE DUAL VSTA DRIVER

Support For K9AGM3-F | Motherboard – The world leader in motherboard design | MSI Global

That appears kk9agm3 be something similar to the MS that was made for Medion. I’ve tried wiring in different combinations,twiddled with the software but i still cant get any sound from the front: Yes you can try what Stu shows above, for what you want it should work doing that.

Thanks for posting your results! It’s a generic case i purchased from Maplins a few years ago and it’s without the front connectors.

To connect the ground pins should be no problem. You might also try reversing the Mic connections too.